Towelliee's WoW UI

Discussion in 'World of Warcraft' started by towelliee, Feb 17, 2013.

  1. EmanLives

    EmanLives New Member

    Hey guys, recently downloaded the elvui version towelliee is using and this randomly popped up. I moved it around but now its stuck. Does anyone know what it is and how to disable it. Its the bar with my name and #1 next to it. Thanks for your time!

    Last edited: Jul 28, 2018
  2. Snacks

    Snacks New Member

    Bump cause i need this fix too
  3. Shagrath19

    Shagrath19 New Member

    Hello, So I just installed your UI, but theres a unit frame looking thing over my action bars, I have no idea what it is from. It was there with the fresh install too, before i copied over some of my old addons too.
    Here's the imgur link

    PS. I also keep getting the "there are too many errors in your UI" msg. every time i kill something or click a quest item. And probably because of that getting fps drops on kills and stuff.

    EDIT: It was from VuhDo. But fps drops and error msges still happen, even tho all my addons are up to date and it doesn't tell me which addon is causing the error.
    Last edited: Aug 9, 2018
  4. Yunggado

    Yunggado New Member

    Quick question, I lost the raid control panel (bar) that's normally at the top off the screen. Does somebody know how I can restore it or enable again (when I go to elvui to enable raid control it does nothing).

    Thanks in Advance

    EDIT: Did a reinstall of my whole UI because I had to fix some more problems, but it's all good now.
    Last edited: Aug 9, 2018
  5. DemonicGrizz

    DemonicGrizz New Member

    I have downloaded the latest copy of the Ui and tried to install it several time only to get completely finished and have a ton on UI errors most of the involving the Weakaura's I have tried to fix the issue with no results. Am I not installing it right or is this a know issue and if that is the case is there any way to fix the problem besides to simply delete the weakaura's which I really do not want to do.
  6. Eneroth

    Eneroth Member

    Okay this may sound stupid, but how the hell do you set up key binds? I am only showing the Action Button 1 to 12... but none of the other bars. Am I missing an add-on, I remember this used to be simple, and now it's not that easy anymore. It's been a long time since I played.
  7. jubee240

    jubee240 New Member

    couple questions hopefully someone can help, first how do i disable that ugly artifact power bar since i am using the circles instead, next is there a way i can just have the player cast bar enabled, last is there a way to be able to make it so i can click on the raid frames so dispell or remove posion or just heal a person?
  8. premedios

    premedios New Member

    Hi. How do I keep the heart AP weak auras thing constantly displayed and loaded?
  9. brat4300

    brat4300 New Member

    " There are too many errors in your UI. As a result, your game experience may be degraded. Disable or update the failing addons if you don't want to see this message again."

    The issues in buggrabber all stem from the weakauras. Is there any help or updates for them? This is the part of the UI I really wanted. Thank you for any help.

    Here are the errors -

    1x [string "--[[ Error in 'Shield of the Righteous Valu..."]:2: Usage: UnitBuff("unit", [index][, "filter"])
    [string "--[[ Error in 'Shield of the Righteous Valu..."]:2: in function <[string "--[[ Error in 'Shield of the Righteous Valu..."]:1>
    [C]: in function `xpcall'
    WeakAuras\RegionTypes\Text.lua:171: in function `UpdateCustomText'
    WeakAuras\WeakAuras-2.9.1.lua:4317: in function <WeakAuras\WeakAuras.lua:4277>
    WeakAuras\WeakAuras-2.9.1.lua:4374: in function <WeakAuras\WeakAuras.lua:4368>
    WeakAuras\WeakAuras-2.9.1.lua:4459: in function `UpdatedTriggerState'
    WeakAuras\BuffTrigger.lua:823: in function `ScanAuras'
    WeakAuras\BuffTrigger.lua:1344: in function `ScanAll'
    WeakAuras\BuffTrigger.lua:1445: in function `FinishLoadUnload'
    WeakAuras\WeakAuras-2.9.1.lua:1851: in function `FinishLoadUnload'
    WeakAuras\WeakAuras-2.9.1.lua:1664: in function `ScanForLoads'
    WeakAuras\WeakAuras-2.9.1.lua:1732: in function <WeakAuras\WeakAuras.lua:1730>



    136x [string "--[[ Error in 'lotp CD' ]] return function(..."]:14: Usage: UnitBuff("unit", [index][, "filter"])
    [string "--[[ Error in 'lotp CD' ]] return function(..."]:14: in function <[string "--[[ Error in 'lotp CD' ]] return function(..."]:1>
    [C]: in function `xpcall'
    WeakAuras\RegionTypes\AuraBar.lua:1291: in function `UpdateCustomText'
    WeakAuras\WeakAuras-2.9.1.lua:4022: in function <WeakAuras\WeakAuras.lua:4016>



    13x [string "--[[ Error in 'Bulwark of Order Absorb Text..."]:2: Usage: UnitBuff("unit", [index][, "filter"])
    [string "--[[ Error in 'Bulwark of Order Absorb Text..."]:2: in function <[string "--[[ Error in 'Bulwark of Order Absorb Text..."]:1>
    [C]: in function `xpcall'
    WeakAuras\GenericTrigger.lua:546: in function <WeakAuras\GenericTrigger.lua:511>
    WeakAuras\GenericTrigger.lua:637: in function `ScanEventsInternal'
    WeakAuras\GenericTrigger.lua:624: in function `ScanEvents'
    WeakAuras\GenericTrigger.lua:686: in function <WeakAuras\GenericTrigger.lua:677>

Share This Page