Towelliee's WoW UI

Discussion in 'World of Warcraft' started by towelliee, Feb 17, 2013.

  1. RabidEichhornchen

    RabidEichhornchen New Member

    Having an issue with grey bars under my unit frames and target frames can't seem to find what is happening.

    [​IMG][​IMG]
    Haven't been able to figure out what's causing this but have tried resetting and they always come back.
  2. RabidEichhornchen

    RabidEichhornchen New Member


    Figured it out was the LUI Unit frames
  3. Ohliuf

    Ohliuf New Member

    I have a problem with my vuhdo raid UI. The bars are always moving somewhere outside my screen after a relog so I have to go to vuhdo opts > move and adjust them to where they usually stand. Any ideas why is that and how can I fix it so they stop changing position after each relog?

    Also my Skada disappears every time as well and I have to toggle it back on by clicking the buttons on the top mid of the screen.

    Side question: Is it possible to use other party/raid UI instead of vuhdo?
    Last edited: Oct 8, 2016
  4. Panflete

    Panflete New Member

  5. Sargi0

    Sargi0 New Member

    Looks like ERT (Exorsus) Raid CD bar
  6. Ohliuf

    Ohliuf New Member

    Any1 that can help with my problems above please?

    Also is it possible to disable Towelliee's combat floating text somehow and use the blizzard default one?
  7. Steam2314

    Steam2314 New Member

    Hi all!
    Can someone help me with my problem?
    http://s018.radikal.ru/i510/1610/ab/17c17398773f.jpg
    Marked #1
    I can't use spells with clique (addon) on this frames. I was trying to find some options to change it, but it still doesnt work :(
    Mb someone has the same prob and he find the solution?

    Thanks in advance and have a nice day.
    (and sorry for my English)
  8. vsper

    vsper New Member

    Does anyone know what Toweliee uses for the bar textures in Skada?
  9. Astoriel

    Astoriel New Member

    I have one question:

    If Towelliee anything will change on his UI, ( maybe he takes a new chat addon or he removes anything ) how can i update the UI? Do i have to download everything new?

    Greetings
  10. Zherot

    Zherot New Member

    Hi, since 7.1 i cant push the button "Install" of LUI V3 i dont know why but previously it worked fine, i followed all the steps correctly to install in a new character and everything its ok but the problem is i cant click "Install".

    Now, i have updated through curse all the mods since Towelliee told us to do so and we will had to do it anyway because of the new patch conflicts.

    Anyone that can help me?, my other characters work just fine is just the new one that i wanted to test where i cant install LUI.
  11. Jordan

    Jordan New Member

    Can someone help me understand why almost everything was reset when I logged in today? Feels real bad having to waste time re config'ing everything.

    I had everything configured to my liking and now its all messed up. I need to know what is causing this please and thankyou
    Last edited: Oct 26, 2016
  12. ambassadorchan

    ambassadorchan New Member

    Is the error text hidden by something? How do I reactivate/unhide it, if it is?

    Thanks!
  13. which error text? the blizzard error messages? check if they are deactivated on the LUI options
  14. @nonymous

    @nonymous New Member

    Last edited: Nov 14, 2016
  15. Korendir2013

    Korendir2013 New Member

    Just in case people wanted Towelliee's Prot Pally's Consecration WA2 fully compiled, you can get both parts here:
    https://wago.io/E1RbodW-G (Part 1 - Outer Circle including the middle texture for Consecration)
    https://wago.io/4yVQ9uWbG (Part 2 - Inner circle For SoTR)
  16. Jordan

    Jordan New Member

    I just replace my graphic card with a GTX 1070 and I am now having issues with wow shutting me down and restarting completely. I have been able to run all other Blizzard game with no reset. Curious if you think It has anything to do with the UI package. I refuse to resort to any other UI or default and I hope this topic isnt dead by now, I would really appreciate the help. Thanks.
  17. Hyyerr

    Hyyerr New Member

    Can someone that successfully installed the Towelliee's Prot Pally's Consecration WA2 explain me how do I make it works ? The one on Towelliee's Legion page doesn't do anything for me when I import it. The ones provided here doesn't do anything either on my interface. Also the first link is just a grey square like if something is bugging.
  18. Mazix_

    Mazix_ New Member

    Currently having a problem with the action bars after updating all of the addons to their latest version via curse, does anybody know the cause of this and how to fix the problem?
    Thanks - M
  19. Eneroth

    Eneroth Member

    Today is December 27th, 2016.

    I just loaded the new UI and I am having one issue. Under Weak Aura, on the SotR Charges/LotP I am having a neon green square. I am trying to figure out how to make it blend into the rest of the screen.
  20. Helllllonurse

    Helllllonurse New Member

    Ive updated to the latest LUI and it screwed my bartender up anyone know how to fix this?

Share This Page